最新公告
  • 欢迎您光临欧资源网,本站秉承服务宗旨 履行“站长”责任,销售只是起点 服务永无止境!立即加入我们
  • 缠中说禅背驰主图指标公式 LVIPANDANDH>ANDLT1

    禅画线中心主图指标公式源码:

    KU1:=IF(HIGH=HHV(HIGH,3),1,0);

    KD1:=IF(LOW=LLV(LOW,3),1,0);

    UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0

    AND KU1=0,REF(HIGH,2),REF(HIGH,2+BARSLAST(REF(KU1,2)=1

    AND REF(KU1,1)=0 AND KU1=0)));

    DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2),REF(LOW, 2+BARSLAST(REF(KD1,2)=1

    AND REF(KD1,1)=0 AND KD1=0)));

    HV:=H>UL AND H>REF(H,1) ;

    LV:=LGP:=BARSLAST(HV);

    DP:=BARSLAST(LV);

    IP:=IF(GP=0,DP,GP)>3;

    HV1:=HV AND IP AND H>=HHV(H,BARSLAST(LV));

    LV1:=LV AND IP AND LT1 AND P2>T2 ;

    ZD:=MAX(T1,T2);

    ZG:=MIN(P1,P2);

    LL:=MIN(T1,T2);

    HH:=MAX(P1,P2);

    TJ2:=FILTER(ZG>ZD,2);

    TJ3:=ZG=REF(ZG,BARSLAST(TJ2)) 或 ZD=REF(ZD,BARSLAST(TJ2));

    TJ4:=TJ1 AND TJ2 AND NOT(TJ3);

    TJ5:=BETWEEN(ZD,REF(ZD,REF(BARSLAST(TJ4),1)),REF(ZG,REF(BARSLAST(TJ4),1)));

    TJ6:=BETWEEN(ZG,REF(ZD,REF(BARSLAST(TJ4),1)),REF(ZG,REF(BARSLAST(TJ4),1)));

    TJ7:=ZG>REF(ZG,REF(BARSLAST(TJ4),1)) AND ZDTJ8:=TJ4 AND NOT(TJ5 OR TJ6 OR TJ7);

    p>

    ZSD:=IF(TJ8,ZD,REF(ZD,1));//,coloryellow;

    ZSG:=IF(TJ8,ZG,REF(ZG,1));//,colormagenta;

    ZSH:=IF(TJ8,HH,REF(HH,1));//,colorblue;

    ZSL:=IF(TJ8,LL,REF(LL,1));//,colorgreen;

    STICKLINE(TJ8,ZSH,ZSL,0,-1),colormagenta;

    STICKLINE(TJ8,ZSD,ZSG,IF(DISP=1,3,0),1),colormagenta;

    DRAWTEXT(DISP=2,ZSH,”),colorwhite;

    //中心高度

    中心高度:ZSG,colormagenta;

    POLYLINE(DISP=2,REF(ZSG,BARSLAST(TJ8))),CIRCLEDOT,colormagenta;

    //中低:

    中低:ZSD,coloryellow;

    POLYLINE(DISP=2,REF(ZSD,BARSLAST(TJ8))),CIRCLEDOT,coloryellow;

    //最高中心:

    最高中心:ZSH,colorred;

    POLYLINE(DISP=2,REF(ZSH,BARSLAST(TJ8))),POINTDOT,colorred;

    //中心最小值:

    最低中心:ZSL,colorgreen;

    POLYLINE(DISP=2,REF(ZSL,BARSLAST(TJ8))),POINTDOT,colorgreen;

    //高趋势:

    //QSGD1:POLYLINE(DISP=3,ZIG(1,K*N1)),colorblue;

    //低趋势:

    //QSDD1:POLYLINE(DISP=3,ZIG(2,K*N2)),colorblue;

    MA5:MA(关闭,5),COLORFF00FF,Linethick1;

    //COLORFF00FF,LINETHICK2;

    祝你好运:=MA5>REF(MA5,1);

    人生真糟糕:=MA5//判断:

    PARTLINE(MA5,Life is so good,coloryellow,Life is so bad,colorblue,MA5,COLORFF00FF),linethick3;

    //F1:IF(MA5

    {更多精彩好用的指标公式源码内容在中金指南中,欢迎关注中金指南同花顺指数公式大全zjznw.com}

    站内大部分资源收集于网络,若侵犯了您的合法权益,请联系我们删除!
    欧资源网 » 缠中说禅背驰主图指标公式 LVIPANDANDH>ANDLT1

    常见问题FAQ

    免费下载或者VIP会员专享资源能否直接商用?
    本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。更多说明请参考 VIP介绍。
    提示下载完但解压或打开不了?
    最常见的情况是下载不完整: 可对比下载完压缩包的与网盘上的容量,若小于网盘提示的容量则是这个原因。这是浏览器下载的bug,建议用百度网盘软件或迅雷下载。若排除这种情况,可在对应资源底部留言,或 联络我们.。
    找不到素材资源介绍文章里的示例图片?
    对于PPT,KEY,Mockups,APP,网页模版等类型的素材,文章内用于介绍的图片通常并不包含在对应可供下载素材包内。这些相关商业图片需另外购买,且本站不负责(也没有办法)找到出处。 同样地一些字体文件也是这种情况,但部分素材会在素材包内有一份字体下载链接清单。
    欧资源网
    一个高级程序员模板开发平台

    发表评论